When a New Provisioning key is created Clients cannot connect

Incident Report for 1E

Resolved

This incident has been resolved.
Posted Nov 06, 2025 - 15:08 UTC

Update

A fix has been implemented and we are monitoring results.
Posted Nov 06, 2025 - 15:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2025 - 15:05 UTC

Investigating

We are currently investigating an issue related to the creation of new provisioning certificates.
Clients attempting to connect using the newly issued certificate may experience connectivity issues with the platform.
Updates will be posted here as we work toward resolution.
Posted Nov 05, 2025 - 21:56 UTC
This incident affected: DEX Platform – North Europe 1 and 1E Platform - Canada Central 1.