1E Platform UK South 1 : Login issue on Portal
Incident Report for 1E
Postmortem

The root cause of the outage experienced was an Azure PostGreSQL database issue which caused the 1E platform to become unavailable.

All systems are stable and 1E will continue monitoring to ensure availability.

For a full PIR report, please contact your Customer Success Manager.

Posted Sep 05, 2024 - 15:04 UTC

Resolved
This issue is fully confirmed as resolved and there are no further impacts to customers
Posted Sep 04, 2024 - 09:11 UTC
Monitoring
An issue has been identified on Azure and has been rectified. Users should be able to login now.
Posted Sep 04, 2024 - 09:06 UTC
Investigating
We are investigating a problem which is causing issues when users are trying to login to the 1E Platform portal on UK South 1 instances.
Posted Sep 04, 2024 - 08:59 UTC
This incident affected: 1E Platform - UK South 1.