1E Platform East US 1 Outage

Incident Report for 1E

Resolved

This incident is now resolved for all customers on East US 1
This will now be closed
A PIR will follow and the detailed PIR will be available via the Customer Success Team
Posted Mar 17, 2025 - 16:52 UTC

Monitoring

The East US 1 instance is now fully available and will continue to be monitored.
Posted Mar 17, 2025 - 15:34 UTC

Investigating

We are currently investigating an issue with East US 1 which is affecting multiple customers.
Posted Mar 17, 2025 - 15:15 UTC
This incident affected: 1E Platform - East US 1.