1E Platform UK South 1 : Client Connection Issues
Incident Report for 1E
Postmortem

The 1E platform experienced intermittent slow performance whilst connecting to the services - the normal level of connections were made during the time of the issue. This slow performance was found to be caused by the Azure Firewall.

This Firewall has been redeployed during the allowed maintenance window and the response times we are now seeing are much improved and aligned to the norm. 1E have a support case open with Azure to work with them on the detailed root cause and will continue to monitor the performance of the Firewall.

Posted Sep 17, 2024 - 13:56 UTC

Resolved
The services have been restored and monitoring of them continues.
Posted Sep 13, 2024 - 13:15 UTC
Monitoring
The 1E Elastic SaaS services are now restored - 1E will continue to monitor the platform. A Post Incident Review will follow.
Posted Sep 13, 2024 - 12:49 UTC
Update
We continue to investigate this issue regarding connectivity problems with some clients.
We will update this in 30 minutes
Posted Sep 13, 2024 - 12:10 UTC
Investigating
We are currently investigating issues with some clients on UK South 1 having issues connecting.
Posted Sep 13, 2024 - 11:14 UTC
This incident affected: 1E Platform - UK South 1.