UK South 1 - Client Connection Issue

Incident Report for 1E

Postmortem

A short outage was encountered in the UK South environments on the morning of the 15th May 2025 whereby no device or logins could connect with the service.

The root cause is that an automated renewal of an ageing secrets certificate did not get picked up by the pods that control / manage traffic into the service. A restart of those pods resolved the issue and the service was fully accessible again.

The automated process will be fixed to ensure there is no recurrence of the issue.

Posted May 16, 2025 - 09:41 UTC

Resolved

This incident is now resolved, a PIR will be provided here within 24 hours.
Posted May 15, 2025 - 13:43 UTC

Monitoring

The issue was identified and a fix has been applied.
Clients are now able to connect to UK South 1 and will automatically connect.
We will continue to monitor
Posted May 15, 2025 - 13:00 UTC

Investigating

We are currently investigating an issue affecting clients connecting to 1E Platform on UK South 1.
Updates will be posted here until the issues is resolved.
Posted May 15, 2025 - 12:22 UTC
This incident affected: 1E Platform - UK South 1.