1E Inventory Insights unavailable on West Europe 1

Incident Report for 1E

Postmortem

The inventory database needed to be restarted following receipt of an alert that connections maximum had been reached. This was undertaken and the service restored. A bug fix is in progress to fix this issue permanently in the next release.

Posted Aug 15, 2025 - 13:29 UTC

Resolved

This incident has now been resolved
Posted Aug 14, 2025 - 14:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2025 - 11:45 UTC

Investigating

We are currently investigating an issue affecting Inventory Insights and Intelligence.
Updates will be posted here until the issues is resolved.
Posted Aug 14, 2025 - 11:21 UTC
This incident affected: 1E Platform - West Europe 1.