1E Platform UK South 1 : Login issue on Portal
Incident Report for 1E
Postmortem

The root cause of the outage experienced was an Azure PostGreSQL database issue which caused the 1E platform to become unavailable. A P1 ticket was opened with Microsoft to ask them to stabilise the Azure resources which then enabled 1E to restore service.

During the restoration of service, 1E have taken the precaution of adding resources to the impacted environment to avoid any recurrence of the Azure issue.

All systems are stable and 1E will continue monitoring to ensure availability.

For a full PIR report, please contact your Customer Success Manager.

Posted Sep 11, 2024 - 11:42 UTC

Resolved
The issue with Azure has now been rectified. Users are now able to login to the 1E Platform. There are no further impact to customers.
Posted Sep 10, 2024 - 20:08 UTC
Update
Microsoft Azure are continuing to actively work with 1E on the cause of the issue and restoration of the impacted Azure service.
Next update in 30 minutes.
Posted Sep 10, 2024 - 19:32 UTC
Update
Microsoft Azure continue to actively work with 1E on the cause of the issue and restoration of the impacted Azure service.
Next update in 30 minutes.
Posted Sep 10, 2024 - 18:53 UTC
Update
Microsoft Azure continue to actively work with 1E on the cause of the issue and restoration of the impacted Azure service.
Next update in 30 minutes.
Posted Sep 10, 2024 - 18:16 UTC
Update
Microsoft Azure are actively working with 1E on the cause of the issue and restoration of the impacted Azure service.
Next update in 30 minutes.
Posted Sep 10, 2024 - 17:42 UTC
Update
1E have opened a P1 issue with Microsoft Azure and are now working with them on the cause of the issue and restoration of the impacted Azure service. Next update in 30 minutes.
Posted Sep 10, 2024 - 17:01 UTC
Update
1E are working with Azure to restore services, next update due in 30 minutes.
Posted Sep 10, 2024 - 16:35 UTC
Update
We are continuing to investigate the issue and recover the services. Next update to follow in 30 minutes.
Posted Sep 10, 2024 - 15:58 UTC
Investigating
We are investigating a problem which is causing issues when users are trying to login to the 1E Platform portal on UK South 1 instances.
Posted Sep 10, 2024 - 14:48 UTC
This incident affected: 1E Platform - UK South 1.