East US performance issue

Incident Report for 1E

Postmortem

Monitoring and customer tickets led to 1E making configuration & environment changes in the US East Azure region to support a higher level of parallel processing, to allow for a high volume of scheduled jobs and larger data downloads running during the day. Next Action : 1E to review the code and setup to ensure provisioning is correct and any code is tuned appropriately.

Posted Mar 28, 2025 - 15:01 UTC

Resolved

This incident is now resolved, PIR to be added here within 24 hours.
Posted Mar 27, 2025 - 13:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2025 - 13:29 UTC

Investigating

We are investigating the issue. Updates to follow.
Posted Mar 27, 2025 - 12:55 UTC
This incident affected: 1E Platform - East US 1.